Wichtiges Update: Sage 100 v9.0.3

Handlungsbedarf bis zum 30.11.2021

Im Rahmen dieses Updates wird das Verschlüsselungsprotokoll TLS 1.0 durch die neue Version TLS 1.2 ersetzt, wodurch Altversionen ab dem 30.11.2021 nicht mehr nutzbar sein werden.

Alle Kunden, die sich bereits auf der Version 9.0 befinden, können einfach das Live-Update 9.0.3 durchführen, das alle notwendigen Schritte automatisch ausführt.

Wenn Sie sich noch auf älteren Versionsständen befinden (8.1, 8.0, 7.1) oder das Liveupdate der Version 9.0 nicht selbstständig durchführen möchten, empfehlen wir Ihnen direkt einen Termin mit einem unserer Consultants zu vereinbaren, die die Installation für Sie durchführen.

So finden Sie heraus welche Version der Sage 100 Sie nutzen und ob Sie eine Sage 100 Connected einsetzen: klicken Sie in ihrer Sage 100 auf den Reiter „Hilfe“. Klicken Sie danach auf „Produktinfo“. Im Feld „Installierte Version“ finden Sie den aktuellen Versionsstand Ihrer Installation. Sehen Sie zusätzlich das Feld “Ablaufdatum Subskription” setzen Sie eine Sage 100 Connected ein.

Hier ein Beispiel aus unserem System:

Wichtig: Für das Update des Verschlüsselungsprotokolls TLS ist ein aktueller Windows-Update Stand erforderlich.

Wenn Sie unsicher sind, welche Version Ihre Sage 100 hat oder wenn Sie einen Termin vereinbaren wollen, können Sie uns gern direkt unter support@isb-solutions.de kontaktieren. Alternativ stehen wir natürlich auch unter den bekannten Kontaktmöglichkeiten stets zur Verfügung.

Ihr Team der ISB

Sage Platinum Reseller
d.velop Gold Partner
iFaktor Partner
bichart Partner
expand_less